Thread Closed
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSL Activated Site-Wide
#1
As part of the ongoing improvements of GigaRank Website, we have activated SSL across the website, including the forum. 

Nothing on your end should change except user avatars. If your avatar is gone, you have to reupload it.
Please do not email or PM me with private support requests - Use Support Section.
Don't forget to read TOS.
Never argue with idiots.
First, they'll bring you down to their level and then beat you with their experience!
#2
@un4saken For the benefit of everyone is it possible to let us know exactly what this means? What will be different from before? Does this mean that the annoying notices by our browsers about "insecure Website" when we first access our cPanel login will disappear?
#3
(01-10-2017, 10:58 PM)Genesis Wrote: @un4saken For the benefit of everyone is it possible to let us know exactly what this means? What will be different from before? Does this mean that the annoying notices by our browsers about "insecure Website" when we first access our cPanel login will disappear?

What browser are you using to get that notice? I never had those yet. Oh wait, I think you were using chrome so ya, it would throw that flag up I think. But if I am reading it correctly, he is talking about everything including the forums.
#4
As far as now, I am using internet from my College place and the connection is flagged as not secure, but at home it works perfectly fine.
 Support us on facebook! / Me @Twitter  / Website comming soon   
resim
#5
(01-11-2017, 08:49 AM)strokerace Wrote:
(01-10-2017, 10:58 PM)Genesis Wrote: @un4saken For the benefit of everyone is it possible to let us know exactly what this means? What will be different from before? Does this mean that the annoying notices by our browsers about "insecure Website" when we first access our cPanel login will disappear?

What browser are you using to get that notice? I never had those yet. Oh wait, I think you were using chrome so ya, it would throw that flag up I think. But if I am reading it correctly, he is talking about everything including the forums.
I use Mozilla Firefox. I also get it with IE. Only once though, as both Mozilla Firefox and IE give an option to go to Advanced and save the URL as an exception. Once saved as an exception I don't have any further problems.

I don't use Google Chrome. I also think some of their rules are there to mine information to optimum. I don't care what they do, but I'd try and postpone as long as possible to using Chrome.
#6
Thumbs Up 
I usually use public wifi . I was afraid to visit many pages without SSl.Thanks for this. Now I can access this site , even forums without fear , even in a dangerous public wifi.
#7
Ubuntu Linux 12, Firefox 50.1.0 (in VMware on WinXP Pro)

Everything good, no exceptions notices, no avatar loss, nothing out of the ordinary so far.

As always, job well done.  Thank you.
#8
Nice to hear that the forum has SSL activated now. Great job as always Un4saken! Clapping
resim
resim
  




Users browsing this thread:
1 Guest(s)

SSL Activated Site-Wide520